Users are unable to access or submit tickets

Minor incident Incident IQ (http://support.lisd.net)
04-30-2024 10:15 AM CDT · 1 hour, 22 minutes

Updates

Resolved

IIQ has implemented a fix. Access to existing tickets and new ticket creation has been restored.

April 30, 2024 · 11:37 AM CDT
Investigating

IIQ has implemented a fix. Access to existing tickets and new ticket creation has been restored.

April 30, 2024 · 11:35 AM CDT
Issue

Incident IQ is experiencing issues accessing tickets and creating new tickets. IIQ Support is aware and they are working to resolve the problem.

April 30, 2024 · 10:42 AM CDT

← Back