Digital Instructional Resource Issue confirmed

Minor incident Classlink SSO
05-07-2024 08:18 AM CDT · 1 day, 23 hours, 2 minutes

Updates

Resolved

ClassLink seems to have fixed the error and multiple tabs do not show up anymore when signing out.

May 9, 2024 · 07:20 AM CDT
Issue

When users sign out of Classlink, they may get multiple tabs that open up. Classlink is aware and working on a fix. Just close the browser window.

May 7, 2024 · 08:18 AM CDT

← Back