Digital Instructional Resource Issue Confirmed

Major incident Classlink SSO
05-08-2024 09:52 AM CDT · 1 hour, 40 minutes

Updates

Resolved

ClassLink has resolved the issue with the OAuth2 SSO. If a resource is still not working, please put in a help ticket.

May 8, 2024 · 11:32 AM CDT
Issue

ClassLink has reported an issue with the OAuth2 SSo Authentication issues. This will affect some of the resources in LHUB and not allow you to log in. ClassLink is working on a fix.

May 8, 2024 · 09:52 AM CDT

← Back