Digital Instructional Resource Issue Confirmed

Major incident Digital Instructional Resources CLI Engage
05-08-2024 03:17 PM CDT · 16 hours, 6 minutes

Updates

Resolved

CLI Engage has fixed the issue. Users may have to reset their account to get in.

May 9, 2024 · 07:22 AM CDT
Issue

CLI Engage is aware of the login issue and is actively working on a solution. Users may try to reset their account to get in.

May 8, 2024 · 03:17 PM CDT

← Back