Digital Instructional Resource Issue Confirmed

Major incident Digital Instructional Resources Bedford Freeman and Worth
08-13-2024 04:18 PM CDT · 2 days, 17 hours, 23 minutes

Updates

Resolved

BFW has fixed the SSO issue that some students were having. All users should now be able to get to their course. Please submit a ticket if you can not.

August 16, 2024 · 09:40 AM CDT
Issue

Some students that have access to BFW are not getting to their course. Teachers should not have to invite students to the course. BFW is aware and looking into the issue

August 13, 2024 · 04:18 PM CDT

← Back