Digital Instructional Resource Issue Confirmed

Major incident Classlink SSO
08-15-2024 07:20 AM CDT · 35 minutes

Updates

Resolved

ClassLink is reporting that Launchpad is now loading. The system will be fully restored shortly. Users should be able to log into ClassLink now.

August 15, 2024 · 07:54 AM CDT
Issue

Users may experience a 404 error or Portal not found when tryign to access Classlink. Classlink is aware and investigating the issue.

August 15, 2024 · 07:20 AM CDT

← Back