Digital Instructional Resource Issue Confirmed

Major incident Classlink SSO
08-21-2024 08:12 AM CDT · 30 minutes

Updates

Resolved

ClassLink ahs resolved the issue with logging in.

August 21, 2024 · 08:42 AM CDT
Monitoring

ClassLink has restored logins, may still be slow to load My Apps

August 21, 2024 · 08:35 AM CDT
Issue

ClassLink is experiencing low response to logging in and issue with My Apps loading properly. They are working on the issue.

August 21, 2024 · 08:12 AM CDT

← Back