Digital Instructional Resource- Issue Confirmed

Major incident Digital Instructional Resources Goodheart - Wilcox (GW)
09-05-2024 09:35 AM CDT · 2 hours, 39 minutes

Updates

Resolved

GW has fixed the issue and users should now be able to access and see their textbooks.

September 5, 2024 · 12:13 PM CDT
Issue

Users will either get an error message when accessing or the bookshelf will be empty. We have contacted GW and issue has been sent to the developers.

September 5, 2024 · 09:35 AM CDT

← Back