Digital Instructional Resource- Issue Confirmed

Major incident Digital Instructional Resources Pathful
10-17-2024 02:21 PM CDT · 1 day, 16 minutes

Updates

Resolved

Access to Pathful has been restored

October 18, 2024 · 02:37 PM CDT
Issue

Teachers that use Pathful can not sign in through LHUB at this time. The SSO is not working. We have contacted the vendor and they are looking into it.

October 17, 2024 · 02:21 PM CDT

← Back