Apple TV WiFi connection issues

Major incident Apple TV
09-16-2024 12:00 PM CDT · 2 months, 18 minutes

Updates

Resolved

tvOS 18.1 resolves the WiFi connection issues and has been deployed to the Apple TV device fleet. Any Apple TVs still encountering the issue will likely need manual intervention and a ticket should be submitted to address it.

November 15, 2024 · 11:17 AM CST
Issue

Apple TVs that have updated to tvOS 18.0 are currently experiencing intermittent but frequent disconnects from WiFi. Active AirPlay sessions will drop during a disconnect incident.

Apple is expected to address the issue in the next tvOS release.

October 17, 2024 · 04:42 PM CDT

← Back