Services unaviable

Major incident Infrastructure VoIP Phone System Wired Network Wireless Network iPad Lockers Printing and Document Services TipWeb IT
12-13-2024 12:44 PM CST · 2 days, 20 hours

Updates

Resolved

The issue from Friday was resolved

December 16, 2024 · 08:43 AM CST
Update

There is a fiber cut affecting most schools east of I-35. Phone and other internal services are slowly coming online at schools not affected by the fiber cut.

December 13, 2024 · 02:39 PM CST
Issue

The technology support team is investigating issues accessing internal services.

December 13, 2024 · 12:44 PM CST

← Back