Wi-Fi Authentication Issues

Minor incident Infrastructure Wireless Network iPad Lockers
2024-12-16 02:46 PM · 8 hours, 10 minutes

Updates

Times are shown in Africa/Abidjan timezone
Resolved

A fix was implemented and monitored throughout the day. This issue has been resolved.

December 16, 2024 · 10:53 PM
Investigating

Multiple campuses reporting issues joining the LISD wi-fi network on various devices. The Data Center is currently investigating the issue.

December 16, 2024 · 02:46 PM

← Back