Canvas experiencing issues importing Quizzes

Minor incident Canvas
01-06-2025 11:05 AM CST · 3 hours, 41 minutes

Updates

Resolved

Canvas and users are reporting this has been resolved.

January 6, 2025 · 02:46 PM CST
Investigating

We are receiving reports from staff that Canvas is not importing Quizzes into new courses. LISD has reached out to Canvas for additional information.

January 6, 2025 · 11:05 AM CST

← Back