Laserfiche - Hall Pass, Nurse Appointment, and COMS are down

Major incident Laserfiche
01-13-2025 09:11 AM CST · 1 hour, 24 minutes

Updates

Resolved

Hall Pass, Nurse Appointment and COMS should be working at this time.

January 13, 2025 · 10:35 AM CST
Monitoring

The Laserfiche issue has been fixed and we are monitoring. The systems should be coming back online now

January 13, 2025 · 09:38 AM CST
Investigating

Currently Hall Pass, Nurse Appointment, and COMS is down. We are investigating the issue with Laserfiche.

January 13, 2025 · 09:11 AM CST

← Back