Aware Assessments

Minor incident Eduphoria
01-13-2025 02:28 PM CST · 35 minutes

Updates

Resolved

The issue appears to have been resolved.

January 13, 2025 · 03:03 PM CST
Investigating

We have received reports of students receiving an error message when selecting their assessment using Aware. Currently under investigation.

January 13, 2025 · 02:28 PM CST

← Back