Wireless connectivity issues

Minor incident Infrastructure Wireless Network
01-15-2025 08:00 AM CST · 2 weeks, 1 day, 1 hour, 23 minutes

Updates

Resolved

We are no longer experiencing wireless issues.

January 30, 2025 · 09:20 AM CST
Investigating

The network team has received reports of connection failures when connecting to the LISD wireless network. They are investigating the cause.

January 30, 2025 · 08:11 AM CST
Investigating

The network team has received reports of connection failures when connecting to the LISD wireless network. They are investigating the cause.

January 30, 2025 · 08:11 AM CST
De-escalate

Most wireless authentication issues have been resolved. The network team is still monitoring some rare circumstances where devices are not granted full access to the network.

January 15, 2025 · 01:10 PM CST
Issue

The network team has received reports of connection failures when connecting to the LISD wireless network. They are investigating the cause.

January 15, 2025 · 08:16 AM CST

← Back