Laserfiche- Hall Pass and COMS temporarily down

Major incident Laserfiche
01-21-2025 08:39 AM CST · 14 minutes

Updates

Resolved

Hall Pass and COMS are back up and running.

January 21, 2025 · 08:53 AM CST
Investigating

We are having another issue with Laserfiche and Hall Pass and COMS. They should be back up in about an hour.

January 21, 2025 · 08:39 AM CST

← Back