FIber cut impacting 6 LISD campuses

Major incident Infrastructure Internet VoIP Phone System Wired Network Wireless Network
01-28-2025 08:54 AM CST · 3 hours, 6 minutes

Updates

Resolved

Fiber cut has been repaired.

January 28, 2025 · 11:59 AM CST
Investigating

UPN has started splicing the new fiber they had to install. Services will be restored throughout the day, but they will not be done splicing until 3pm. Campuses will come back up sometime between 10:45am and 3pm.

January 28, 2025 · 10:42 AM CST
Investigating

There is a fiber cut that occured yesterday afternoon which is still impacting 6 of our LISD campuses - Castle Hills ES, Coyote Ridge ES, Hebron Valley ES, Homestead ES, Polser ES, and Creek Valley Middle School.

These campuses have limited to no access to the internet including email, websites, or phone, but all do have access to an emergency phone, as needed.

Approximate resolution time is 11AM

January 28, 2025 · 08:54 AM CST

← Back