Service Technology Support Portal (http://support.lisd.net) seems to be down

Major incident Technology Help Portal (http://support.lisd.net)
3 hours, 5 minutes, 30 seconds

Updates

Resolved

Updates failed to install on host server. Everything appears to be up and running again.

June 15, 2019 · 08:17 CDT
Resolved

Service is back up.

June 15, 2019 · 08:17 CDT
Issue

Our monitoring system has found out the service Technology Support Portal (http://support.lisd.net) is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

June 15, 2019 · 05:12 CDT