FMSH-Print server is not processing jobs

Minor incident Printing and Document Services
03-17-2025 07:29 AM CDT · 3 hours, 1 minute

Updates

Resolved

Issue has been resolved.

March 17, 2025 · 10:30 AM CDT
Monitoring

A corrupt driver install was removed and seems to have resolved the issue. We’ll continue to monitor performance.

March 17, 2025 · 07:57 AM CDT
Issue

The print server that services the Flower Mound High School feeder pattern is failing to process print jobs. Technology is investigating the issue.

March 17, 2025 · 07:29 AM CDT

← Back