Digital Instructional Resource- Issue confirmed

Minor incident Digital Instructional Resources Goodheart - Wilcox (GW)
2025-04-01 08:58 PM · 2 days, 18 hours, 52 minutes

Updates

Times are shown in Africa/Abidjan timezone
Resolved

GW has resolved the issue with accessing resources. Clear your cache/history before accessing.

April 4, 2025 · 03:50 PM
Investigating

Those that use GW can access most of the resources, but will get an error message when trying to access the instructor Resources. It will say you have to activate a subscription. GW is looking into the issue.

April 1, 2025 · 08:58 PM

← Back