Wireless authentication issues

Major incident Infrastructure Wireless Network
04-04-2025 10:48 AM CDT · 3 hours, 46 minutes

Updates

Resolved

Issue has been resolved

April 4, 2025 · 02:34 PM CDT
Update

A configuration change was implemented. If you are still having issues, please turn off Wi-Fi, turn it back on, and then try again.

April 4, 2025 · 10:57 AM CDT
Issue

The network team has received reports of authentication failures when connecting to the LISD wireless network. They are investigating the cause.

April 4, 2025 · 10:48 AM CDT

← Back