Service Self Service (MDM) seems to be down

Major incident Self Service (MDM)
06-24-2019 03:13 PM CDT · 8 minutes

Updates

Resolved

Issue with monitoring appears to be resolved

November 4, 2021 · 10:24 AM CDT
Monitoring

Error in our monitoring config. Service was not interrupted.

November 4, 2021 · 10:24 AM CDT
Issue

Our monitoring system has found out the service Self Service (MDM) is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

June 24, 2019 · 03:13 PM CDT

← Back