LISD Wi-Fi Authentication Errors

Major incident Infrastructure Wireless Network
2020-07-23 07:41 CDT · 4 days, 1 hour, 15 minutes, 9 seconds

Updates

Resolved

It would appear that the authentication issue happening last week has been resolved.

July 27, 2020 · 08:56 AM CDT
Issue

Reports across the district of Authentication Errors when trying to connect to wi-fi. Networking has been notified and are working to resolve the issue.

July 23, 2020 · 07:42 AM CDT

← Back