Service Technology Help Portal (LiveTime http://support.lisd.net) seems to be down

Minor incident Technology Help Portal (http://support.lisd.net)
8 minutes, 10 seconds

Updates

Resolved

Service is back up.

June 29, 2019 · 11:26 CDT
Monitoring

Server is installing updates. Service should return soon.

June 29, 2019 · 11:24 CDT
Issue

Our monitoring system has found out the service Technology Help Portal (LiveTime http://support.lisd.net) is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

June 29, 2019 · 11:18 CDT