Wireless authentication issues

Major incident Infrastructure Wireless Network
2020-08-04 07:56 CDT · 2 days, 23 hours, 45 minutes, 37 seconds

Updates

Resolved

The network team believes this issue has been resolved.

August 7, 2020 · 07:42 AM CDT
Investigating

The network team have been notified of a widespread issue connecting to the LISD wireless network.

August 4, 2020 · 07:57 AM CDT

← Back