Learning Hub and Single Sign On outage

Minor incident Canvas Classlink SSO Learning Hub Munis / Employee Self Service Skyward
08-13-2020 09:55 AM CDT · 2 weeks, 1 day, 2 hours, 13 minutes

Updates

Resolved

We believe we have resolved all remaining ClassLink to Google related login issues. Please report any new issues at support.lisd.net or email us at helpdesk@lisd.net.

November 4, 2021 · 10:24 AM CDT
Update

Most of the Google login issues should be resolved. We are aware of a small amount of users still experiencing these issues and are still working to resolve those. If you are still experiencing login issues, please open a support ticket at support.lisd.net or email helpdesk.

November 4, 2021 · 10:24 AM CDT
Update

Google accounts for newly hired staff or newly enrolled students are now being created properly. We are still experiencing login issues with some users between Google and ClassLink (the G Suite Server Error page).

November 4, 2021 · 10:24 AM CDT
De-escalate

We are downgrading this back to a minor incident since the vast majority of the problems have been resolved. Only a small subset of our total accounts are still experiencing issues.

November 4, 2021 · 10:24 AM CDT
Update

We are seeing improved success with logins after reducing bandwidth usage from the student iPad VPN. We are still having confirmed issues with manually created accounts (Aides, Professors, Contractors) being able to login.

November 4, 2021 · 10:24 AM CDT
Escalate

The login issues we were experiencing have expanded beyond the original problem accounts. We are upgrading this back to a major incident. We will provide more information when it is available.

November 4, 2021 · 10:24 AM CDT
De-escalate

We have identified the cause of the accounts unable to sign in to Google services with the new SSO login page. We are working with the vendor to find a resolution but are downgrading this incident since it applies to so few users.

November 4, 2021 · 10:24 AM CDT
Issue

The migration to our new Learning Hub and Single Sign On platform is experiencing issues with Google and many other services. The Technology Data Services team and the vendor of the new platform are working to resolve these issues.

November 4, 2021 · 10:24 AM CDT

← Back