Student iPad VPN connectivity issues

Major incident Student iPad VPN Student iPad VPN Server 01 Student iPad VPN Server 02 Student iPad VPN Server 03
2020-08-19 09:49 CDT · 21 hours, 41 minutes, 54 seconds

Updates

Resolved

After monitoring the VPN activity yesterday we believe the original issue to be resolved.

August 20, 2020 · 07:30 AM CDT
Monitoring

Changes were implemented to reduce network bandwidth usage being routed to LISD’s servers. We will continue to monitor the issue.

August 19, 2020 · 12:38 PM CDT
Issue

We have confirmed reports of Student iPad VPN connection issues. The network team is investigating.

August 19, 2020 · 09:50 AM CDT

← Back