Student iPad VPN connectivity issues

Minor incident Student iPad VPN Student iPad VPN Server 01 Student iPad VPN Server 02 Student iPad VPN Server 03
2020-08-20 10:27 CDT · 5 hours, 57 minutes, 39 seconds

Updates

Resolved

We believe these VPN issues to be resolved.

August 20, 2020 · 04:24 PM CDT
Monitoring

Internet issues have been resolved. We will continue to monitor the issue.

August 20, 2020 · 03:27 PM CDT
Investigating

We’ve received reports of students iPads being dropped by the VPN. We are investigating with the vendor.

August 20, 2020 · 10:27 AM CDT

← Back