Student iPad VPN connectivity issues

Minor incident Infrastructure Internet Student iPad VPN Student iPad VPN Server 01 Student iPad VPN Server 02 Student iPad VPN Server 03
2020-08-21 10:33 CDT · 4 days, 5 minutes, 28 seconds

Updates

Resolved

Marking incident as resolved.

August 25, 2020 · 10:39 AM CDT
Monitoring

The network teams believe they have resolved this issue. We will monitor performance throughout the day.

August 24, 2020 · 11:40 AM CDT
Investigating

The network team is investigating some minor issues with iPads connecting to the VPN and loading internet content.

August 21, 2020 · 10:35 AM CDT

← Back