Issues Connecting to Webex Meetings on Chromebooks

Major incident Webex
08-25-2020 08:59 AM CDT · 48 minutes

Updates

Resolved

Cisco has identified and resolved the issues with Chromebooks joining Webex Meetings. Please restart your chromebooks prior to joining your next meeting. Please report any new issues to the LISD Help Desk at helpdesk@lisd.net.

November 4, 2021 · 10:24 AM CDT
Issue

We have received reports that users are experiencing issues connecting to WebEx Meetings on Chromebooks. We are working with the Vendor to investigate the issue. Updates will be provided as they become available.

November 4, 2021 · 10:24 AM CDT

← Back