Digital Instructional Resources- Issue Confirmed
Major incident
Digital Instructional Resources
Typing.com
10-15-2025 09:07 AM CDT
· 23 hours, 20 minutes
Updates
Resolved
October 16, 2025 · 08:28 AM CDT
USers are able to access Typing.com through the LHUB/ClassLink now.
Investigating
October 15, 2025 · 09:07 AM CDT
Students can not access Typing.com through ClassLink. They will get an error. We have reached out to Typing.com to see why this is happening.
← Back