Digital Instructional Resources- Issue confirmed
Minor incident
Digital Instructional Resources
i-Ready
12-01-2025 08:16 AM CST
· 2 days, 2 hours, 10 minutes
Updates
Monitoring
December 1, 2025 · 01:03 PM CST
We believe the rostering issue has been corrected. Please put in a ticket if you still have issues.
Investigating
December 1, 2025 · 08:16 AM CST
There was a change in class naming for i-ready and it has caused some classes not to be sent. We are currently looking into this to see how to solve the issue.
← Back
Lewisville ISD Technology Status