Network connectivity issues

Major incident Infrastructure Wireless Network
10-21-2020 08:30 AM CDT · 2 hours, 11 minutes

Updates

Resolved

The network team believes the issue is now resolved. Customers are now reporting successful wireless connections.

November 4, 2021 · 10:24 AM CDT
Investigating

We have received reports of Wireless connectivity issues at multiple schools. The network team is investigating.

November 4, 2021 · 10:24 AM CDT

← Back