Webex Meetings: Some users unable to join computer audio and video services

Minor incident Webex
2020-10-22 13:35 CDT · 1 hour, 49 minutes, 40 seconds

Updates

Resolved

We have received reports that this issue is resolved and Cisco is no longer reporting it as an issue.

October 22, 2020 · 03:24 PM CDT
Monitoring

From Webex Status Information page:

Monitoring - Engineering identified an issue that is impacting some users ability to join computer audio and video services. Services have recovered. If the errors persist, hosts will need to close and restart the meeting. Thank you for your understanding and apologize for the inconvenience this issue may have caused. We are currently monitoring the service.

October 22, 2020 · 01:37 PM CDT

← Back