Wireless authentication issues

Major incident Infrastructure Wireless Network
2020-10-23 08:35 CDT · 1 hour, 4 minutes, 38 seconds

Updates

Resolved

The wireless issues have been resolved.

October 23, 2020 · 09:39 AM CDT
Investigating

We have received reports of Wireless connectivity issues at multiple schools. The network team is investigating.

October 23, 2020 · 08:35 AM CDT

← Back