Laserfiche Forms Server Error
Major incident
Laserfiche
01-12-2026 08:42 AM CST
· 4 hours, 39 minutes
Updates
Monitoring
January 12, 2026 · 10:42 AM CST
LISD Technology staff have worked with vendor support to identify and resolve the issue. The team will continue to monitor the servers to ensure no continued problems occur.
Issue
January 12, 2026 · 08:42 AM CST
Laserfiche forms are returning this error message to users:
“Laserfiche Forms has encountered a problem.
The Forms license fingerprint does not match this computer. This error may occur when ASP.NET Impersonation is enabled on the Forms site in IIS. [LFF5000-LicenseFingerprintMismatch]”
District Technology staff is currently working with vendor support to resolve the issue.
← Back
Lewisville ISD Technology Status