Digital Instructional Resource Incident Confirmed

Major incident Classlink SSO
01-20-2026 10:44 AM CST · 59 minutes

Updates

Resolved

The sign in issue for ClassLink has been resolved.

January 20, 2026 · 11:44 AM CST
Monitoring

Users seem to be able to sign into Classlink now. Please clear cache/history if having issues still.

January 20, 2026 · 11:06 AM CST
Investigating

Currently users are not able to access ClassLink/LHUB. They are receiving a 504 Gateway Timeout Error. We are reaching out to ClassLink to figure out issue.

January 20, 2026 · 10:44 AM CST

← Back