Wireless authentication issues at all schools

Major incident Infrastructure Wireless Network
2020-11-02 08:18 CDT · 2 hours, 55 minutes, 2 seconds

Updates

Resolved

The network team has resolved the wireless authentication issues.

November 2, 2020 · 11:14 AM CDT
Issue

The network team is aware of wireless authentication issues and is working to resolve them.

November 2, 2020 · 08:20 AM CDT

← Back