MacOS and iOS wi-fi connectivity issue

Major incident Infrastructure Internet Wireless Network
03-06-2026 07:28 AM CST · 2 hours, 11 minutes

Updates

Resolved

MacOS and iOs connectivity issues have been resolved.

March 6, 2026 · 09:38 AM CST
Issue

We are currently experiencing an issue with Macs and iPads connecting to wi-fi across the district. Networking is aware and is currently investigating.

March 6, 2026 · 07:28 AM CST

← Back