ClassLink / Lhub login issues

Major incident Canvas Classlink SSO Google Learning Hub Technology Help Portal (http://support.lisd.net)
2020-11-16 08:09 CDT · 4 hours, 1 minute, 6 seconds

Updates

Resolved

We have received word from ClassLink support that service should be restored. Our testing indicates the authentication service is now working properly.

November 16, 2020 · 12:10 PM CDT
Issue

Our authentication provider (ClassLink) is experiencing issues this morning. Our team is in contact with the vendor to get the issue resolved.

November 16, 2020 · 08:11 AM CDT

← Back