Digital Instructional Resource Incident

Minor incident Digital Instructional Resources McGraw Hill - ConnectED McGraw Hill - StudySync
03-24-2026 10:25 AM CDT · 22 hours, 44 minutes

Updates

Resolved

McGraw Hill is syncing normally again with Classlink.

March 25, 2026 · 09:10 AM CDT
Monitoring

The sync with McGraw Hill was processed and will be watching to make sure tomorrow’s works.

March 24, 2026 · 11:44 AM CDT
Investigating

The sync with McGraw Hill via Classlink is not working currently. Students and teachers can access, but schedule changes are not being reflected. McGraw Hill has been contacted about the issue.

March 24, 2026 · 10:25 AM CDT

← Back