Authentication Failures

Minor incident Infrastructure Wireless Network
08-08-2019 08:11 AM CDT · 2 hours, 36 minutes

Updates

Resolved

The network team believes the wireless authentication issues are resolved. Please restart your device if you are still having trouble. You may contact the LISD Technology Help Desk for further help.

November 4, 2021 · 10:24 AM CDT
Monitoring

The change appears to have resolved the authentication issues. If you are still having trouble, please restart your device. After restarting your device, please contact the help desk if you are still unable to connect.

November 4, 2021 · 10:24 AM CDT
Update

The network team needs to make a change to the wireless infrastructure to assist in troubleshooting the authentication issues. Wireless service may be interrupted for a few minutes while the change is applied.

November 4, 2021 · 10:24 AM CDT
Investigating

We’re investigating reports of intermittent authentication failures when connecting to the LISD wireless network.

November 4, 2021 · 10:24 AM CDT

← Back