Webex Issues

Minor incident Webex
2020-12-16 09:35 CST · 1 day, 12 minutes, 35 seconds

Updates

Resolved

No additional reports of Webex issues that started yesterday.

December 17, 2020 · 09:48 CST
Monitoring

The Technology department is aware of the reported issues with Webex. The vendor contact is reporting the source of the issue should be corrected now. Technology will continue to monitor the situation.

December 16, 2020 · 09:42 CST

← Back