Wireless authentication issues

Major incident Infrastructure Wireless Network
2021-01-07 08:15 CST · 57 minutes, 10 seconds

Updates

Resolved

The network team believes the issues are resolved. Please report any new incidents to the help desk or your campus support specialists.

January 7, 2021 · 09:12 CST
Investigating

We have received reports of wireless authentication issues. The network team is investigating.

January 7, 2021 · 08:15 CST

← Back