Webex calls to students are not successful

Major incident Webex
2021-01-07 08:00 CST · 6 days, 48 minutes, 13 seconds

Updates

Resolved

Cisco has resolved the issue.

January 13, 2021 · 08:48 CST
Issue

We have received reports of issues with calling students inside Webex. We have confirmed the issue is related how the student accounts are currently provisioned and are working with Cisco to find a system wide solution.

January 7, 2021 · 13:14 CST

← Back