Self Service (MDM) is experiencing enrollment failures and general slowness

Major incident Self Service (MDM)
2021-01-20 08:00 CDT · 1 day, 2 hours, 33 minutes, 37 seconds

Updates

Resolved

Self Service (MDM) is currently functioning. We will continue to monitor performance.

January 21, 2021 · 10:33 AM CDT
Update

We are still experiencing issues with the database server. We’ve attempted several resolutions and none have worked so far. We’ve sent new data off to our vendor and are waiting for their review. Device enrollments and Software installs are not functioning at this time.

January 20, 2021 · 03:11 PM CDT
Issue

We’ve identified an issue with the Self Service (MDM) database server. We are investigating resolutions at this time. Device enrollments may fail during this time.

January 20, 2021 · 10:13 AM CDT

← Back