Error when logging into LHub (Classlink)
Major incident
Classlink SSO
Learning Hub
08-12-2026 09:09 AM CDT
· 23 minutes
Updates
Resolved
August 12, 2026 · 09:32 AM CDT
This has been resolved and all users shold be able to access LHub (ClassLink).
Investigating
August 12, 2026 · 09:09 AM CDT
It has been reported that users are receiving an error message when logging into Classlink (LHub). Technology is investigating at this time and will provide updates when available.
← Back
Lewisville ISD Technology Status