Some students are not available in Raptor

Minor incident Raptor
08-13-2026 07:30 AM CDT · 1 day, 5 hours, 32 minutes

Updates

Resolved

The issue has been resolved.

August 14, 2026 · 01:02 PM CDT
Issue

The nightly import of students failed to process all students last night. As a result, some students are missing from the Raptor system. A manual import has been performed but we’re unsure when it will be applied.

The missing students should be visible by morning.

August 13, 2026 · 01:12 PM CDT

← Back