Webex Teams: Some users unable to send files

Minor incident Webex
2021-01-21 14:35 CDT · 17 hours, 3 minutes, 53 seconds

Updates

Resolved

Status: Resolved Services are restored and users are able to send files in Webex Teams desktop application. Metrics indicate that the affected users has recovered and some may require an application restart or sign out and sign in to the desktop application if they experience the same issue. This incident is fully resolved.

Thank you for your understanding and apologize for the inconvenience.

January 22, 2021 · 07:39 AM CDT
Issue

The following status/issue with WebEx Teams has been reported from Cisco. LISD will provide updates as they become available….

Engineering is investigating an issue affecting the ability to send files in the Webex Teams desktop app. Affected users will see an error message when attempting to perform this action. As a workaround, impacted users can send the file using the web client or mobile app.

Thank you for your understanding as we address this issue.

January 21, 2021 · 02:39 PM CDT

← Back